Web Development Blog

24K Design Studio :: Blog :: Webmin update subversion x64 conflict with i386 version
Author:
Password:
Webmin update subversion x64 conflict with i386 version
19:29, 31 Oct, 2010
by James

When using webmin to do a server update on subversion, this problem appear:

package subversion-1.6.12-0.1.el5.rf.x86_64 (which is newer than subversion-1.4.2-4.el5_3.1.i386) is already installed

 

This occurs as webmin trying to auto install the i386 package but the x64 package is newer. Since we do not want to install the i386 version on CentOS server, it can be solved by using:

yum -y update subversion

Tags: subversion
Reply:
Your name:
Only visible to the author.

Tell us you are not a robot. What is captcha1captchaOcaptcha2

Reply
View the latest 5 entries.