Web Development Blog

24K Design Studio :: Blog :: GeoIPfree error resulted after Awstats upgrade
Author:
Password:
GeoIPfree error resulted after Awstats upgrade
20:55, 21 Mar, 2011
by James

When upgrade to the latest Awstats, the previously installed GeoIPfree has a problem about its location path.

If you get this error: "Error: Plugin load for plugin 'geoipfree' failed with return code: Error: Can't locate Geo/IPfree.pm in @INC (@INC contains:..." Just download and unzip to the plugin folder in awstats: /var/www/awstats/plugins/

Attachment:
Reply:
Your name:
Only visible to the author.

Tell us you are not a robot. What is captcha1captchaOcaptcha2 = 

Reply
#1
Anonymous
11:29, 24 Mar, 2011
 
This works on CentOS5
Reply
Your name:
Only visible to the author.

Tell us you are not a robot. What is captcha1captchaOcaptcha2 = 

Reply
#1
xbalwcye
05:03, 25 Nov, 2015
 
1
Reply
Your name:
Only visible to the author.

Tell us you are not a robot. What is captcha1captchaOcaptcha2 = 

Reply
View the latest 5 entries.